Service file is not current version or does not have sufficient privileges

February 13, 2015
January 7, 2016

After upgrading to a new version of Imatest, the following error dialog may be encountered:

Service file is not current version.

ServicePrivliges

 

Solution:

  1. Download this file (Service_Installer_node735.exe)
  2. Run the Service_Installer_node735.exe and complete the installation
  3. Re-run Imatest and the problem should be resolved

 

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*
Website