Documentation – Current v2021.2

Main Window (classic mode)

The Imatest Classic main window is the heart of Imatest Master: it’s where you open the analysis and utility modules. It’s complex but powerful. It consists of several well-populated dropdown menus, two columns of buttons (fixed and interactive analysis modules), and a tabbed area where you can select Utility, Data, and Help tabs.

Imatest main window

The contents of the three tabs on the right, Utility, Data, and Help , are shown in the right three columns of the table below, which has a similar structure as the Imatest main window.

Map of Imatest main window, with links to instructions
Fixed modules Interactive /
postprocessors
     
SFR Rescharts      
SFRplus Auto SFRplus Setup      
eSFR ISO Auto eSFR ISO Setup Utility tab Data tab Help tab
SFRreg Auto SFRreg Setup Rename Files    
Checkerboard Auto Checkerboard Setup Test Charts   Local Help
Log F-Contrast   Lighting Control Database Knowledge base
Random/Dead Leaves Batchview dcraw Test Manager Check for update
StarWedge MTF Compare Rawview Manage settings License Manager
Find Sharpest Files OIS/Image Compare Read Raw Error handling Educational Apps
    EXIF Pass/Fail Monitor Help guide
Color/Tone Auto Color/Tone Interactive SSIM INI File Monitor Offline/Online Help
Colorcheck   Image Processing Autobatch Imatest Store
Stepchart Dynamic Range Post. Image Statistics
Device Manager Help mode
Uniformity   Radial Geometry Chart Definition  About Imatest
Blemish Detect Uniformity Interactive Color Diff Visualizer Sample image files  
Dot pattern        
Distortion  (Last module)   
Arbitrary charts
Exit Close Figures
ROI Options
Options II